Production: API errors greater than zero
Incident Report for Ratio
Postmortem

This is a postmortem.

Posted Feb 10, 2023 - 22:11 UTC

Resolved
This incident has been resolved.
Posted Feb 10, 2023 - 22:11 UTC
Investigating
We are currently investigating this issue.
Posted Feb 10, 2023 - 20:41 UTC
This incident affected: Ratio APIs (Ratio Production API).