Sandbox: Not receiving KYC status updates from provider
Incident Report for Ratio
Resolved
Our provider has cleared their queue and all systems should be operational.
Posted Jul 17, 2023 - 17:40 UTC
Identified
Our provider has identified the issue on their end and they are working to clear the backlog of requests, we're still impacted by this issue at this time.
Posted Jul 14, 2023 - 15:21 UTC
Investigating
We're currently experiencing an issue where our provider is not sending us KYC updates for users in our sandbox environment. This will impact any new KYC requests.
Posted Jul 13, 2023 - 14:07 UTC
This incident affected: Ratio APIs (Ratio Sandbox API) and Frontend Components (Sandbox Embedded App).