Sandbox: Banking partner not sending updates
Incident Report for Ratio
Resolved
We've been monitoring this incident now for sufficient time for us to close the issue and declare all bank systems operational.
Posted Jun 14, 2023 - 15:16 UTC
Update
We've begun to receive webhook updates and have processed some new accounts and transactions in sandbox. We will continue to monitor for the next 24h.
Posted Jun 13, 2023 - 16:02 UTC
Monitoring
Our banking provider informs us "The fix has been deployed to production. For [production] webhooks will be triggered immediately. For [test] there is an existing queue that needs to be cleared. We are expecting 1 day of time for the queue to be cleared in [test]."

We have not observed any impact in production ourselves. We will continue to monitor this and update our status when their issues have been resolved.
Posted Jun 13, 2023 - 14:51 UTC
Identified
We've notified our banking partner of the issue on their end and are waiting for updates at this time.
Posted Jun 12, 2023 - 20:11 UTC
Investigating
We're currently not receiving updates from our banking partner for KYC results or ACH settlements. This may impact your ability to test in Sandbox at this time.
Posted Jun 12, 2023 - 20:10 UTC
This incident affected: Ratio APIs (Ratio Sandbox API) and Frontend Components (Sandbox Embedded App).