AWS Incident impacting embedded app availability
Incident Report for Ratio
Resolved
We've deployed our front end to another region that is not impacted by the AWS outage and our embedded apps are once again available.
Posted Jun 13, 2023 - 20:05 UTC
Identified
AWS has identified an issue with various services including Lambda and CloudFront in the us-east-1 region. This is impacting the availability of Vercel Serverless functions, and the availability of our front end.

https://health.aws.amazon.com/health/home#/account/dashboard/open-issues
Posted Jun 13, 2023 - 19:52 UTC
This incident affected: Frontend Components (Production Embedded App, Sandbox Embedded App).